Tối giản việc đọc tin nổi bật, comment chất lượng nhiều reaction trên voz cho các fen bận rộn.

VozFen.com: {thắc mắc} Nên dùng VPN của bên nào?

@nhanngoquyen
#1
Ưng 1

{thắc mắc} Nên dùng VPN của bên nào?

@[byg]kuty 02/2013
#15
Ưng 4
HMA cũng được, nếu k yêu cầu về việc blacklist ip
Nord cho anh em trải nghiệm, nghe đâu khoảng 1k2 acc. Nord ko change được pass nhé

https://ghostbin.co/paste/bbm5z

@hackerry
#61
Ưng 295
Ưng 1
Vàng quan điểm
em dùng nord với avast cũng thấy ổn, avast tốc độ nhanh hơn, không biết ổn hơn không
nord thì em thấy nhanh hơn proton nhưng cà chớn quá, lâu lâu server nào đó die nó redirect qua HK

@Imhomtep 02/2013
#108
Ưng 9
Vàng quan điểm
Đang đè rb4011 ra gắn Nordvpn mà chưa được, kết nối thành công rồi mà truy cập vào nordvpn.com báo lỗi, xem dùm file config này bị lỗi chỗ nào.

This site can’t be reached​

nordvpn.com took too long to respond.

View attachment 369952
Code:
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall address-list
add address=nordvpn.com list=VPN
add address=8.8.8.8 list=VPN
Bác đưa 8.8.8.8 vào list VPN là không đúng rồi.

Như NordVPN không đề cập đến nhưng mình vẫn khuyên các bác đầu tiên phải access filter cho Ipsec. Nhiều trường hợp thiếu filter dẫn đến ko thể connect vào VPN.
Code:
/ip firewall filter
add action=accept chain=input comment="aloow ipsec-ah" protocol=ipsec-ah
add action=accept chain=input comment="allow ipsec-esp" protocol=ipsec-esp
Để đưa 1 site vào list bác phải add nó trong address vd: canyouseeme.org
Code:
/ip firewall address-list
add address=canyouseeme.org list=VPN
/ip firewall raw
add action=add-dst-to-address-list address-list=VPN \
    address-list-timeout=30m chain=prerouting comment="TEST VPN" \
    content=.canyouseeme.org disabled=yes

Sau đó mark connect cho nó
Code:
/ip firewall mangle
add action=mark-connection chain=prerouting comment="TEST MARK VPN" \
    connection-mark=no-mark dst-address-list=VPN \
    new-connection-mark="TEST MARK VPN" passthrough=yes

Rồi gọi nó tại mode-config như cấu hình của bác
Code:
/ip ipsec mode-config
add connection-mark=TEST MARK VPN name=NordVPN responder=no
Bác truy cập site để test thử nếu nhảy IP HK là bác đã cấu hình thành công.

Đổi với address list là IPS_VIETNAM như list bác share. Thì điều kiện mange nó dạng đối lập chút

Code:
/ip firewall mangle
add action=mark-connection chain=prerouting comment="TEST MARK VPN" \
    connection-mark=no-mark dst-address-list=!IPS_VIETNAM \
    new-connection-mark="TEST MARK VPN" passthrough=yes

dst-address-list=!IPS_VIETNAM nghĩa là nếu không phải list IPS_VIETNAM thì mark connection cho nó và cho chạy qua VPN.
Muốn chỉ định cho 1 vài device áp dụng thì có thể thêm điều kiện src address hoặc src MAC bên phần advance. Tùy vào nhu cầu mà định tuyến cho đúng.

Đối với HMA VPN và 1 số nhà cung cấp VPN khác L2TP thì ta dùng mark routing để định tuyến:
Các bước thêm address vẫn như HD bên phần trên.
1. Mark connection
2. Mark routing: gọi mark connection ở bước 1
3. IP>route:
Gọi mark routing đã cấu hình ở bước 2, phần gateway chọn gateway của VPN cần định tuyến. Distant = 1.

Chúc bác cấu hình thành công !

@hetien 09/2007
#225
Ưng 6
À mà nhét nhét vpn vào router rồi, cho tất cả các thiết bị đi qua vpn này thì nó tính 1 thiết bị là router hay tất cả các thiết bị kia ta?

Tính router là 1 thiết bị. Fastestvpn chạy line vnpt qua sing ổn hơn hk, fastestvpn + viettel đi hk ổn.
Hetien đang chạy pfsense với fastestvpn tạo 2 client openvpn đi hong kong & singapore khá tốt, tốc độ mỗi đường khoảng 60 mbps.
Nordvpn đi hong kong = viettel (vnpt buổi tối rớt liên tục ) max tốc 150 mbps. Khuyên các thím xài mạng vnpt đừng mua nordvpn mà mua fastestvpn gắn lên router đi hk & sing.
Hiện tại khá hài lòng với tốc độ >60 mbps đi quốc tế buổi tối khi cả 2 nhà mạng bóp kịch liệt.

Gửi từ Samsung SM-N920C bằng vozFApp

@hetien 09/2007
#253
Ưng 8
Vàng quan điểm
cùng câu hỏi trên, đag cần key ExpressVPN

Key expressvpn rẻ chỉ xài được cho app, mang tính cá nhân ko chia sẻ đường truyền cho gia đình được, tài khoản gắn lên router được thì lại đắt, hỗ trợ nhiều giao thức kết nối linh hoạt khi gắn lên router.
ở VN thì xài các hãng VPN có hỗ trợ router, có máy chủ tại Hong Kong & Singapore để có tốc độ cao nhất. Để tối ưu tốc độ thì dùng 1 tài khoản vpn tạo 2 kết nối đến Hong Kong & Singapore, nhóm 2 gateway vpn này lại thành 1, định tuyến đường quốc tế sang gateway vpn này.
Hetien đang dùng cách này để chia sẻ internet dùng chung có tốc độ ổn định.

Gửi từ Samsung SM-N920C bằng vozFApp

@abandonnote 01/2021
#315
Ưng 4
Thì cũng phập phù lắm. Thím hộp tôi cái link đi, hetien kiếm cái chạy bổ sung thêm.

Gửi từ Samsung SM-N920C bằng vozFApp
https://cracked.to/Forum-Accounts
Vpn thì thiếu gì đâu

@baohen1510
#319
Ưng 5
Vps Việt nam free 1 tháng cho ông nào cần . mặc dù chỉ port 100Mbps nhưng thấy khá ổn . Dùng làm vpn lướt web , shopee , netflix , xem netflix khá ngon đấy .
Xem clip và làm theo nhé . Mới thử hồi trưa vẫn còn tạo được .

@hetien 09/2007
#321
Ưng 4
Đù, tối qua 21g mở máy xem thấy mạng đỏ lè hết trơn, speedtest sang HK thì VNPT lết down 0.4 mbps up 40 mbps, viettel drop luôn ko test được, Nordvpn Fastesrvpn sang HK bị packetloss >30 khỏi chơi game nhưng vẫn speedtest được >1mbps ping 300ms 600ms Fastestvpn keepsolidvpn sang Singapore ping 300ms packetloss <10% speedtest 8mbps.
Ko có vpn coi như chết luôn đường quốc tế, mấy cái app ott khỏi xài luôn.
Qua 22g thì cả VNPT VIETTEL sống tốt trở lại ping sang HK giảm dần còn 90ms, sáng nay về lại số đẹp như hình bên dưới.


Gửi từ Samsung SM-N920C bằng vozFApp

@hetien 09/2007
#426
Ưng 4
Hùn tiền mua surfshark bản 4 năm trên stacksocial tính ra $28/năm, được cái ko giới hạn thiết bị.
Gom khoảng 10 người là được rồi, $12/người.

Có VPN line Viettel, VNPT bỏ qua
Speedtest 64.120.88.110 FastestVPN

Default: 15.56 Mbps | 1.9 MB/s
Default (Multi): 110.72 Mbps | 13.8 MB/s

HKG1: 32.57 Mbps | 4.1 MB/s
HKG1 (Multi): 99.20 Mbps | 12.4 MB/s

SGP1: 68.68 Mbps | 8.6 MB/s
SGP1 (Multi): 113.05 Mbps | 14.1 MB/s

TYO1: 16.09 Mbps | 2 MB/s
TYO1 (Multi): 119.07 Mbps | 14.9 MB/s

Cogent: 16.84 Mbps | 2.1 MB/s
Cogent (Multi): 105.66 Mbps | 13.2 MB/s

Tata: 13.23 Mbps | 1.7 MB/s
Tata (Multi): 103.31 Mbps | 12.9 MB/s

Sparkle: 17.32 Mbps | 2.2 MB/s
Sparkle (Multi): 102.24 Mbps | 12.8 MB/s

OpenT: 13.07 Mbps | 1.6 MB/s
OpenT (Multi): 101.60 Mbps | 12.7 MB/s

NTT: 11.84 Mbps | 1.5 MB/s
NTT (Multi): 105.53 Mbps | 13.2 MB/s

Telia: 19.51 Mbps | 2.4 MB/s
Telia (Multi): 115.16 Mbps | 14.4 MB/s

Level3: 14.20 Mbps | 1.8 MB/s
Level3 (Multi): 99.94 Mbps | 12.5 MB/s

Cloudflare: 7.13 Mbps | 0.9 MB/s
Cloudflare (Multi): 25.84 Mbps | 3.2 MB/s

Gửi từ Samsung SM-N920C bằng vozFApp

@hetien 09/2007
#473
Ưng 4

@NguoiToLaiF1 08/2014
#563
Ưng 4
Lập 1 hội góp tiền mà làm 1 con vultr. Ngon gấp bội mấy thằng vpn dùng chung này.
Sợ mấy cái vpn dùng chung này lắm rồi.
sao sợ thế bác, t có làm con vpn bên aws open vpn, l2tp,... thử hết rồi xài khá thôi.. nhưng mà ip của nó sẽ bị traffic quá nhiều thành ra thường bị dính xác minh robot hơi bực, tức là ip nó cấp cho mình ko phải private. Xài Surfshark t thấy mượt chắc do nó tối ưu máy chủ tốt. Với lại nó có mấy tính năng killswitch hay multihop để fake ip 2 lần tốc độ vẫn tốt lắm. Còn việc lộ thông tin chỉ với mấy vpn free thôi chứ vpn trả tiền chưa bao giờ bị. 10$ 1 người 2 năm quá là oke luôn thím. T cũng cân nhắc dụ tạo ra cái vpn nhưng thấy chi phí với độ tối ưu ko bằng chưa kể 1 số vps nó giới hạn dữ liệu bao nhiêu Gb 1 tháng ấy xài hơi tù.

@longpyhv100 11/2020
#573
Ưng 5
Người chơi VPN lâu năm thì sẽ chả ai tin dùng mấy con nổi tiếng cả. Vì server của tụi nó lúc giờ cao điểm sẽ dễ nghẽn, tốc độ chậm hơn bình thường vì rất nhiều người dùng và nhiều lúc họ còn bỏ tiền để được các trang SEO tốt nâng bi, viết bài review tốt. Express có thể nhanh nhất trong các loại phổ thông nhưng khi đua tốc độ hoặc về độ bảo mật thì thua xa các VPN mình recommend dưới đây:
Torguard, Wevpn, Mullvad, PrivateVPN, CactusVPN.
5 con này có no-logging policy rất rõ ràng, không hề lưu bất cứ thông tin riêng tư nào của khách hàng, tốc độ thì khá nhanh. Torguard thì best vì cái Stealth protocol + option dùng proxy bảo mật của nó, giúp boost tốc độ + bảo mật best luôn, giá nó cũng rẻ 5$/1 tháng nếu dùng coupon giảm 50% cho mọi gói của em nó. Nhưng với mình thì ưng nhất Wevpn vì mình dùng em nó 1 năm rồi. VPN mới được lập nên bởi founder cũ và nhân viên cũ của PIA và Torguard. Tốc độ của We phà phà + giao diện đẹp và dùng cho mục đích gì cũng ngon.
Nếu các bác muốn site review khách quan thì tham khảo: http://vpntierlist.com/. Nhưng lưu ý là ông này ở Mẽo nên review tốc độ được ở bên đó thôi, còn ở VN mình thì phải tự tay test. Ổng sẽ nói kỹ các yếu tố mà ít ai để ý như bảo mật, giao diện và phốt từ quá khứ :v

@omgoodness
#635
Ưng 4
Acc dùng chung nên ai cũng có trách nhiệm bảo vệ, vì nếu bị lock thì ai cũng bị hết, người share acc cũng hết được dùng luôn.
Có chắc ai cũng trách nhiệm hong ? còn nhớ cái gương netflix hong ?

@pantigon25 08/2013
#637
Ưng 4
Có chắc ai cũng trách nhiệm hong ? còn nhớ cái gương netflix hong ?
Thím nói quá chuẩn, mua kiểu dùng chung này bạn bè nhiều khi còn chưa tin tưởng đc. Mọi người ai cũng có thông tin tài khoản, nhỡ đâu 1 ngày buồn mang rao bán chơi =>100k/acc thì 10 người là đủ lãi.... Cuộc sống mà...$$$ làm thay đổi tất cả

@hoangthuong266 04/2013
#708
Ưng 4
mình ví dụ nhé:
+ mình dùng gói có giới hạn băng thông quốc tế là 10MB. băng thông trong nước là 100 MB.
+ Bây giờ mua VPN xong nối với sever của nó đặt ở TRONG NƯỚC.
+ vậy tốc độ của mình nối với nó là 100 MB.
+ sau đó mới nối từ sever của VPN trong nước ra sever của VPN ở Mỹ.
+ thế thì tốc độ ra nước ngoài sẽ là tốc độ của sever VPN trong nước ra sever VPN nước ngoài của nó chứ nhỉ ? nếu nó hơn 10MB thì mình cũng sẽ nhanh hơn chứ ?
Mb chứ không phải MB thím nhé, với lại nhà mạng người ta chẳng mấy khi có gói giới hạn quốc tế mà là cam kết tối thiểu thôi, còn tối đa thì tùy điều kiện ở trên chỉ đạo, đứt cáp mà họ set QoS.
Server VPN ở VN của mấy nhà cung cấp nước ngoài có 2 loại: 1 là server vật lý thật, ping tới nó sẽ khoảng 5ms nếu cùng TP, dưới 30ms nếu là 2 đầu nam bắc; 2 là geo-located, IP nhận ở VN nhưng server nằm ở nước khác như HK, Sing, Mẽo, cách nhận biết là ping tới nó thấy trên 30ms là hiểu. Thường mấy nhà cung cấp VPN đàng hoàng sẽ nói rõ là geo-located và server thật ở đâu luôn.
Khi đã connect tới cái server VPN thì có 3 thứ quyết định tốc độ: 1 là tốc độ từ mạng nhà mình tới server, 2 là QoS của VPN cho mỗi connection lên được bao nhiêu Mbps, 3 là đường ra Internet của server có tốt không. Như thím nói qua 2 VPN thì đó lại là double tunneling/multihop, không phải VPN Provider nào cũng hỗ trợ tùy chọn này.
Chốt lại cho câu hỏi của thím là phần im đậm nhé.

@hetien 09/2007
#720
Ưng 4

Lúc 22g05​

Mikrotik RB4011 + KeepSolidVPN, mạng Viettel Net 4+, online được 3 ngày, kết nối sang Singapore, dùng L2TP, rule nội địa & quốc tế, youtube chuyển hướng sang viettel.

139.99.62.61​

VPN Unlimited


Default: 74.12 Mbps | 9.3 MB/s
Default (Multi): 92.48 Mbps | 11.6 MB/s
HKG1: 74.54 Mbps | 9.3 MB/s
HKG1 (Multi): 90.71 Mbps | 11.3 MB/s
SGP1: 70.14 Mbps | 8.8 MB/s
SGP1 (Multi): 123.99 Mbps | 15.5 MB/s
TYO1: 70.49 Mbps | 8.8 MB/s
TYO1 (Multi): 91.66 Mbps | 11.5 MB/s
Cogent: 87.42 Mbps | 10.9 MB/s
Cogent (Multi): 99.71 Mbps | 12.5 MB/s
Tata: 80.87 Mbps | 10.1 MB/s
Tata (Multi): 105.38 Mbps | 13.2 MB/s
Sparkle: 66.56 Mbps | 8.3 MB/s
Sparkle (Multi): 105.69 Mbps | 13.2 MB/s
OpenT: 77.45 Mbps | 9.7 MB/s
OpenT (Multi): 110.19 Mbps | 13.8 MB/s
NTT: 94.77 Mbps | 11.8 MB/s
NTT (Multi): 109.93 Mbps | 13.7 MB/s
Telia: 90.48 Mbps | 11.3 MB/s
Telia (Multi): 103.64 Mbps | 13 MB/s
Level3: 83.89 Mbps | 10.5 MB/s
Level3 (Multi): 107.69 Mbps | 13.5 MB/s
Cloudflare: 82.86 Mbps | 10.4 MB/s
Cloudflare (Multi): 68.69 Mbps | 8.6 MB/s