Tối giản việc đọc tin nổi bật, comment chất lượng nhiều reaction trên voz cho các fen bận rộn.

VozFen.com: {đánh giá} Cộng đồng người dùng MikroTik Router

@tuanreb
#1
Ưng 26

{đánh giá} Cộng đồng người dùng MikroTik Router

@tuanreb
#2
Ưng 37
Nếu bạn chỉ thích dùng thứ có sẵn, không thích hiểu đống lý thuyết loằng ngoằng phía trên thì t cũng có giải pháp cho bạn đây

- Bạn xóa hết cấu hình cũ trên thiết bị đi



T sẽ để Script config cơ bản của PPPoE ở file text bên dưới, có một số thông tin cá nhân bạn cần chỉnh sửa lại trong file text: Username, Password trong hợp đồng với ISP, SSID và Mật khẩu Wifi . Sau khi sửa xong bạn mở Winbox lên vào New Terminal và Copy/Paste toàn bộ đoạn Script bạn đã chỉnh sửa vào đây và Enter cho nó chạy là xong



4. Chặn Facebook, YouTube
  • Các ông bố/bà mẹ luôn cảm thấy phiền lòng khi con cái họ có sử dụng Facebook, YouTube quá nhiều. Hay công ty không muốn nhân viên xao lãng công việc vì giành thời gian nhiều cho 2 website trên. Trong phần này tôi sẽ cùng bạn thực hiện việc chặn truy cập 2 website này nhé.
  • Để thực hiện việc chặn 2 website trên ta sử dụng công cụ Firewall có sẵn trong hệ điều hành RouterOS
  • Tôi demo thao tác chặn FaceBook trước, với YouTube bạn làm tương tự

Bước 1: Lập danh sách những tên miền cần chặn
- Trong winbox bạn thao tác: IP => Firewall => Layer 7 Protocols => "+"
(Layer 7 Protocols là tầng 7-tầng ứng dụng trong mô hình OSI. Nói cách dân dã để bạn dễ tưởng tượng thì Chrome, Edge hay các trình duyệt web khác hoạt động ở tầng này)
  • Mục name bạn đặt tên cho nhóm tên miền cần chặn. Tôi đặt là Block Facebook bạn không thích có thể đặt tên khác miễn bạn hiểu là được
  • Mục Regexp (Regular Expression) bạn nhập các tên miền cần chặn. Nó có quy tắc nhập để RouterOS hiểu và đọc được, cụ thể như sau: ^..+\.(các tên miền cần chặn).*$ bên trong dấu ngoặc đơn là những tên miền bạn muốn chặn, mỗi tên miền ngăn cách với nhau bằng dấu gạch đứng | (bạn xem hình minh họa bên dưới để rõ hơn)



Bước 2: Đưa danh sách những tên miền cần chặn vào Filter Rule để Firewall thực hiện chặn kết nối
- Trong Firewall bạn qua thẻ Filter Rules => "+" => General. Mục chain chọn forward
  • Chain FORWARD: Các rule thuộc chain này áp dụng cho các gói tin chuyển tiếp trong nội bộ hệ thống (VD Giữa router vs client)
  • Chain INPUT: Các rule thuộc chain này áp dụng cho các gói tin từ bên ngoài vào hệ thống
  • Chain OUTPUT: Các rule thuộc chain này áp dụng cho các gói tin đi từ hệ thống ra bên ngoài



-Mục Protocol: Chọn cả TCP và UDP vì đây là 2 giao thức cốt lõi trong bộ giao thức TCP/IP. Hầu hết các mạng máy tính thương mại đang chạy trên bộ giao thức này. T demo thao tác chọn giao thức TCP trước



Qua thẻ Advanced, mục Layer 7 Protocol (đã giải thích ở bước 1) bạn chọn nhóm tên miền cần chặn đã tạo ở bước 1. Ở đây của tôi là Block FaceBook



- Qua thẻ Action, mục Action chọn Drop (chặn kết nối nhưng không thông báo đến client bị chặn) hoặc Reject (chặn kết nối và có thông báo đến client bị chặn). Ở đây tôi chọn Drop
=> Thế là bạn đã thực hiện chặn kết nối từ các tên miền đã lên danh sách ở bước 1, vận chuyển dữ liệu qua giao thức TCP, giờ bạn cũng tạo thêm một Filter Rule tương tự với lựa chọn giao thức UDP (lặp lại 3 thao tác ở bước 2)

Việc chặn YouTube bạn làm tương tự như với FaceBook chỉ khác ở danh sách tên miền cần đưa vào danh sách chặn. Bạn tham khảo hình bên dưới

@anicedoll123 07/2012
#158
Ưng 7
Hap ac2 nhà sản xuất bảo chỉ tải đc 70-80 user. 2925 nhà phân phối bảo gánh 200 user dư xăng (nhiều bài khoe trên group an phát cũng như wifi)
Tóm lại: mua cả 2 xài rồi biết!
Khoe rất kinh, đẳng cấp các anh là show bảng dhcp chưa release, toàn 200-250 mà k thấy bảng traffic graphs cũng như cpu? Khi nào dám show thì hãy khoe
Đến 2952 chỉ mới bằng con 750gr3 mà các anh đã gáy rất to khi dùng con 2925
Chí ít thì phải như này hãy show

@tmk1207 09/2009
#164
Ưng 4
Chỉ e đi sang tháng múc 1 con
Cuối tháng đang dồn tiền trả cty

via theNEXTvoz for iPhone

Tùy khu vực mà nó đã khóa hay chưa, nếu chưa khóa thì cứ ỉm ỉm mà ăn . Nếu khóa rồi thì con Mik làm router tổng cũng ngon lắm, mua 1 lần dùng 1 đời khỏi phải lo nghĩ.
Kỹ thuật viettel tới nhà nhìn con Mik chả tè ra quần.

@Vincent Dog 09/2016
#327
Ưng 4
Mới nhận được tin Viettel ko triển khai Mik cho gói doanh nghiệp GPON nữa, nguồn hàng Mik giá rẻ sắp cạn rồi đây.

@Forever963 11/2011
#580
Ưng 6

Hay thật

@TNTANH 07/2006
#644
Ưng 7
Tầm giá 2tr, anh em chơi Aruba kiếm con 650 controller này chơi nè, quay PPPoE, cấp nguồn PoE af

Cpu : 8 nhân
Ram: 512MB
4 cổng lan 1Gb cấp nguồn poe chuẩn af/ poe+
2 cổng lan 1Gb bình thường
2 cổng SFP


@nguoidingoaipho 03/2009
#699
Ưng 4
So với 750Gr3 thì con nào ngon hơn nhỉ
Muốn dùng mạng nhanh thì hap ac2, muốn tải nhiều người thì 750
Hơi lạ đó thím. 1 con chuyên lại thua 1 con đa dụng, mà giá lại cao hơn nữa
Hex s và hex(750) là giống nhau, chỉ khác sfp. Con hex s/750 tải số lượng packet cao hơn ac2, nhưng thông lượng của hap ac2 lại cao hơn. Max load throughput của hex s/750 chính xác là 450mbps, còn hap ac2 là 850mbps. Đó là mình tải thực tế luôn đó. Nếu tải tầm 100ng thì phải dùng hex s/750, ac2 gánh k nổi, còn ít người thì cứ nhắm hap ac2 quất thôi, đừng chọn hexs/750 mà bị nghẽn.
Cpu thì ac2 4 nhân còn hexs/750 có 2 nhân nên thằng ac2 chạy ít bị full lắm. Hexs mình tải 300mbps liên tục thì cpu chạy tầm 50%, còn ac2 tải 500mbps liên tục nó chạy có 30% thôi. Nhưng ac2 bị cái bệnh là nóng như cục than.

@tuanreb
#1217
Ưng 7
Đọc ko hiểu lắm thím ơi. Ko hiểu 1518 byte packer và 64 byte khác nhau ở điểm gì mà thông số óp cái cao cái thấp. Ko biết 1518 và 64 thì thông số của con nào lợi hơn @@
- Nhớ có thread nào đã giải thích cho thím về bảng test và dự tính khả năng chịu tải của con AC2 rồi mà
- Các thiết bị chạy trên các firmware/OS khác nhau nên không thể mang RAM hay Chip ra so sánh thuần túy số học kiểu như vậy được
+ VD IOS của apple dù ram ít nhưng chạy vẫn mượt còn android cần nhiều ram hơn để chạy tốt
+ Hay như con AC2 ram có 128MB nhưng có thể Routing (fast path) đến 162.5 nghìn gói tin kích thước 1518 byte, còn con ER-X ram 256MB nhưng được có 80 nghìn gói tin thôi.
- Nhu cầu sử dụng để streaming 4k, xem youtube 4K hay các nội dung media băng thông lớn phải vận chuyển những gói tin kích thước lớn thì quan tâm đến 1518 byte packet => chọn thiết bị thật nhiều RAM
- Nhu cầu lướt web, đọc báo hay chơi game online phải vận chuyển nhiều gói tin nhỏ thì quan tâm 64 byte packet => chọn thiết bị chip khỏe, xung cao
- Nhu cầu hỗn hợp tham khảo bảng test 512 byte packet => Cân đối nhu cầu giữa chip và ram => Không muốn đau đầu cứ múc con chip khỏe ram nhiều có firmware/OS tốt.
- VD nhu cầu của thím quất luôn con Mik 4011 cho nó khỏi lăn tăn, dùng tẹt bô

@anicedoll123 07/2012
#2014
Ưng 4
hAP ac2 với 750GR3 con nào chịu tải nhiều user hơn các bạn ? group cộng đồng wifi đang bàn tán sôi nổi con 750GR3 mấy ngày nay
Theo e là con hap ac2 ngon hơn nhiều nhé. Còn nói con gr3 thì chắc gian thương đang tống hàng cho nhanh vì con gr3 lỗi thời rồi. 2020 rồi bám víu gì vào mấy con mediatek nữa, các sản phẩm mới của hãng có theo dõi thì làm gì có ra con nào chạy mediatek
Dạo quanh 4rum indo thì bác sẽ thấy chạy 100-200user ăn chẳng bao nhiêu ram cả.
Với cả con gr3 throughput ko kéo lên nổi 450Mbps, k biết do chưa tối ưu hay như nào nhưng cpu hoạt động ko đồng đều
Nhưng con hap ac2 lại khác, 6-700 là chuyện bình thường

Nói gì nói ai có gr3 thanh lý thì hú em, đừng bán giá "ảo tưởng" là đc

@tmk1207 09/2009
#2152
Ưng 4
Nay rảnh háng ngồi google cái script cho mikrotik tự backup hàng ngày, tự update khi có phiên bản mới.

Share cho anh em nghịch nè => https://github.com/beeyev/Mikrotik-RouterOS-automatic-backup-and-update
// đã kiểm tra hoạt động với bản 6.47.4

@tmk1207 09/2009
#2153
Ưng 6
Script tự động đổi IP-Pihole sang Dns của google nếu Pihole tự nhiên oẳng.

Anh em vào System => Schedule => Thêm mới.

Code:
:local currentDNS [/ip dns get server]
:local DoHDNS "IP-pihole-cua-anh-em"
:local backupDNS "8.8.8.8,1.1.1.1"
:local testDomain "www.google.com"

:if ($currentDNS = $DoHDNS) do={
    :do {
        :resolve $testDomain server $DoHDNS
    } on-error={
        /ip dns set servers=$backupDNS
        :log info message="DNS_server=$backupDNS"
    }
} else={
    :do {
        :resolve $testDomain server $DoHDNS
        /ip dns set servers=$DoHDNS
        :log info message="DNS_server=$DoHDNS"
    } on-error={}
}

Hướng dẫn = ảnh
Mũi tên đỏ đầu tiên => Đặt tên cho script, để dễ nhận ra ý mà
Mũi tên đỏ thứ 2, bao nhiêu giây chạy kiểm tra 1 lần. Mình đang để ở 30 giây.


// nguồn: mò ở 4rum mik, có cả script tự động báo về telegram á, nhưng mình lười làm nên thôi.

@tmk1207 09/2009
#2186
Ưng 4
Một số script hay ho cho Mikrotik, anh em coi xem dùng cái nào thì dùng
https://dung3d.blog/thu-thuat-it/to...u-dung-danh-cho-mikrotik-router-routeros.html

@ultimatevn 09/2007
#2359
Ưng 35
Mình không kinh doanh gì nên xuất script cho các bác học hỏi nhé, nếu có sử dụng thì ghi nguồn của bác "Tám Sáu" thành viên của Cộng đồng công nghệ Wifi trên facebook nhé.

@ultimatevn 09/2007
#2382
Ưng 15
Ý mình nói chủ tịch share nguyên cấu hình con mik bằng file scr đó (đã xoá user + pass) để anh em dễ sửa, cần cái nào thì lấy cái đó. Chứ file này phải restore vô làm lung tung beng con router hết


via theNEXTvoz for iPhone

@tmk1207 09/2009
#2421
Ưng 7
tại sao mọi người lại có nhu cầu phát wifi free cho hàng xóm?

Với mình thì đó là suy nghĩ chia sẻ thôi à.
Nhà mình ở mặt đường, thỉnh thoảng thấy có mấy Chú, mấy em, mấy anh grab taxi vào hỏi em ơi có wifi ko cho anh ké 1 tý gọi khách với.

Mà vốn wifi mình ko thích cho rồi vì nó còn lqan tới Nas, tới Cam ở nhà (bản thân mình ra ngoài chưa bao giờ dùng wifi chỉ 4g thôi). Nên mình nhẩy số ra là thôi, dù sao ngta cũng cần thì mình setup bố cái wifi free cho ngta vào. Đỡ phải hỏi.
Cái wifi free này thì mình cũng ko cho nó access vào local, cũng ko cho ping, chỉ internet thôi mà mình cug ko chặn web nào cả

Thế là dạo này tối mình hay thấy đội grab đứng ở gần nhà mình

// Trước mình còn đi làm, mình còn nhét vào balo cục phát di động từ 4G. Cũng mở free luôn

@tmk1207 09/2009
#2450
Ưng 4
Cho mình hỏi, trên mikrotik, chỗ nào session limit như bên draytek nhỉ
https://forum.mikrotik.com/viewtopic.php?t=81680

@pnhvoz 06/2014
#2477
Ưng 6
sẵn mình up lên cái QoS lượm bên group mik. mình thì dùng pfsense nên cũng xem thêm thôi.

@addog 12/2014
#2563
Ưng 5
Bác có cách nào để bắt dính mấy ip này không ạ? Hỗ trợ em với
Mình đang xài cái list ip youtube này, bắt cũng tương đối chuẩn, bác thử xem
/ip firewall address-list
add address=199.223.232.0/21 list=1_Youtube_list
add address=207.223.160.0/20 list=1_Youtube_list
add address=208.65.152.0/22 list=1_Youtube_list
add address=208.117.224.0/19 list=1_Youtube_list
add address=209.85.128.0/17 list=1_Youtube_list
add address=216.58.192.0/19 list=1_Youtube_list
add address=216.239.32.0/19 list=1_Youtube_list
add address=172.217.194.0/24 list=1_Youtube_list
add address=youtube.com list=1_Youtube_list

@TNTANH 07/2006
#2585
Ưng 6
Anh @TNTANH ơi, hỗ trợ em đổi tên topic nha

Chưa mai fen ơi, đam mê nó san sẻ qua RTX 3060Ti rồi, đang ôm tiền up VGA trước đã qua Mik sau
đã đổi tên theo yêu cầu của anh em

@TNTANH 07/2006
#2586
Ưng 4
Nhờ chủ thread tập hợp những post hay trong thread đưa lên post 1
Cám ơn

@TNTANH 07/2006
#2592
Ưng 4
Hoặc anh em nào update cũng đc, mình đưa lên #2, #3

@hetien 09/2007
#2762
Ưng 4
Cho em xin cái file login tự động. Cảm ơn nhiều.
Code:
<html>
    <head>
        <meta http-equiv="refresh" content="15;url=../login?username=T-$(mac-esc)&dst=http://www.google.com" /" />
        <style type="text/css">
        .auto-style1 {
            text-align: center;
        }
        .auto-style2 {
    font-family: "Times New Roman", Times, serif;
    font-size: large;
}
        .auto-style4 {
            font-family: "Times New Roman", Times, serif;
            font-size: x-large;
            color: #0000FF;
        }
        .auto-style5 {
    color: #2200FF;
}
.auto-style6 {
    background-color: #25FF00;
}
        </style>
    </head>
    <body>
        <div class="auto-style1">
            <p span class="auto-style4">Ch&#224;o m&#7915;ng b&#7841;n &#273;&#7871;n v&#7899;i d&#7883;ch v&#7909; internet
            <strong>xxx</strong></span></p><span class="auto-style2">B&#7841;n &#273;ang truy c&#7853;p mi&#7877;n ph&#237;</span><br class="auto-style2">
            <p span class="auto-style2">N&#7871;u b&#7841;n c&#243; nhu c&#7847;u s&#7917; d&#7909;ng vui l&#242;ng g&#7885;i<strong><br><em>000-000-0000</em></strong> g&#7863;p
            <em><strong>vozer</strong></em>.</span></p>
            <span class="auto-style2">C&#225;m &#417;n b&#7841;n &#273;&#227; s&#7917; d&#7909;ng d&#7883;ch v&#7909; internet
            <strong>xxx<br></strong><span class="auto-style5">
            <span class="auto-style6"><em>
            (Vui lòng ch&#7901; 15 gi&#226;y &#273;&#7875; truy c&#7853;p internet)</em></span></span></span></div>
            </body>
</html>
Chỗ
Code:
<meta http-equiv="refresh" content="15;url=../login?username=T-$(mac-esc)&dst=http://www.google.com" /" />
này mới quan trọng, delay 15 giây, xác thực thiết bị tự động theo địa chỉ MAC, sau khi xác thực xong chuyển hướng truy cập vào google.
@maihuong1990

@prescolt 07/2006
#2914
Ưng 4
Đang xài con này trên datacenter, dĩ nhiên ko phải dành cho mạng chính, cho dãy IP public cho service nội bộ thôi, chạy cũng 4 năm rồi chưa thấy có vấn đề gì, vừa rồi có order thêm 1 con giống y như vậy mà dòng mới có 2 PSU để dự phòng. Và order thêm 1 con 10Gbps/40Gbps cho private backup. Nhìn chung so với Juniper giá hãng nãy rẽ hơn rất nhiều. Hàng juniper toàn > 100 củ. Mikrotik phát triển định hướng thiết bị cao cấp cho datacenter nữa thì ngon, mình cũng sẽ xài thử , hiện tại chỉ dám xài cho dịch vụ nội bộ. Khi mở sản phẩm ra xem board thì nhìn chung là logic board linh kiện thấy ok, nhưng cái PSU thì không có tin tưởng lắm,có thể vì nó ít ăn điện nên PSU nhìn mong manh.
- Về cái OS nó thì routerOS nếu muốn FAST_PATH, tức packet khi routing đi qua interface ko cần vào linux kernel network stack thì ko được xài Queue, ko có Firewall ACL hay packet mark ở mangle, nói chung là ko có cái rule nào cả. Yêu cầu như vậy thì khá là khoai cho một thiết bị định tuyến 10Gbps, nên để chay fast_path thì phải có 1 con firewall ở sau nữa, hiện tại thì mình xài con juniper SR240. Hiệu năng giữa có fast_path và ko có chênh nhau kha khá phải tâm 50%, nên đánh giá là phần routing đạt chuẩn datacenter thì phải cải thiện nhiều, vì it nhất phải fast_path khi chỉ có rule mark packet (cho QoS, cho queue...), sflow/netflow. Thấy hảng có bản chạy trên kernel 5 nhưng ko biết có khắc phục được nhược điểm kia chưa.



@hetien 09/2007
#2946
Ưng 5
Các bác cho em xin tip Qos cho dãy trọ với ạ
Tình hình em có đường truyền 80M và 60 thiết bị. Em đang dùng qos type CPC nhưng có 1 nhược điểm là nếu số tb online lớn thì đường truyền cấp cho mỗi tbi lại nhỏ dần (min cỡ 1.5M/tb).
Việc chia đều tb như trên có vẻ chưa hợp lí vì có 1 số tb cần đường truyền cao (xem youtube) thì không đủ đường truyền còn 1 số tb chỉ đọc báo thì lại thừa; và chia như vậy làm tổng lượng sử dụng không bao giờ tận dụng hết được đường truyền ạ (max 80M).
Vậy cho em hỏi trong qos mik có type nào hợp với nhà trọ không ạ? Đội ơn các bác.
Có nhé, có công thức tính hết.
1. Gán tốc độ trung bình cho toàn mạng.
2. Buff tốc độ xác định = kbps/KBps/mbps/MBps trong 1 khoảng thời gian được xác định = giây/phút.
3. Gán dãy ip youtube được tăng tốc độ lên kbps/KBps/mbps/MBps.
Xem thêm nguồn: https://mum.mikrotik.com/presentations/US19/presentation_6896_1554712741.pdf

PS: hetien cũng đang quản lý 1 mạng như thím, số lượng thiết bị cho nhà riêng + sinh viên (mobile + tablet + laptop + watch) cũng gần 100 thiết bị cho xả láng tốc độ. Thời gian đầu có thể mạng chạy gần hết tốc độ do tải game xem phim cập nhật phần mềm. Sau đó là ổn xuống thím thấy tốc độ trung bình khoảng 40 mbps vào giờ cao điểm từ 19g đến 23g. Cái cần ở đây là tốc độ quốc tế ổn định ko bị bóp (Nguồn: Hai tuyến cáp quang biển quốc tế IA, APG đang gặp sự cố).
Các trang web xem phim & Youtube & Facebook phải nhanh, giải pháp ở đây mà hetien đang áp dụng là dùng thêm VPN cho đường quốc tế.

@Imhomtep 02/2013
#2953
Ưng 6
Làm đủ kiểu mà vẫn ko tách được đường quốc tế với nội địa đi riêng, ko hiểu tại sao bật ikev2 lên là ko mở web được, ping tracert thấy mạng chạy qua nordvpn bị lỗi error connection do quá thời gian.

Gửi từ Samsung SM-N920C bằng vozFApp
Bác phải tách riêng nhiều profile để add nhiều location. Trong mode-config phải add tương ứng với location. Phần mangle thì phải mark connection list mong muốn và gọi nó tại profile ở mode-config. Như thế chạy mới mượt đc.





Như hình trên là định tuyến những ip ko thuộc IPS việt nam ( Theo list bác share) sẽ chạy qua VPN. Nhanh gọn
via theNEXTvoz for iPhone

@Kacee 06/2007
#3014
Ưng 52
hỏi nhanh phát, SFP module nào chạy được với hEX S cho Viettel AON nhỉ? cắm cái ATB-PH22-LCN vào đếch chạy... module này 155Mbps...

@Kacee 06/2007
#3017
Ưng 52
Vàng quan điểm
Bạn xem thông tin của cục converter họ đưa cho bạn rồi bạn mua module quang có thông số giống y vậy là được.
mình dùng module kèm theo router của Viettel đưa đó, rút ra cắm vào cái hEX S thôi...

đếch ăn

@Kacee 06/2007
#3019
Ưng 52
Totoilink F1 thần thánh à!

Gửi từ Samsung SM-N920C bằng vozFApp
nó đó... mình set nó qua làm converter chạy với hEX kể ra chạy cũng ổn định...

mà đang tính bỏ bớt nên mua cái hEX S cho gọn...

một cục nguồn POE cấp cho cả router lẫn AP luôn, giờ 3 cái adapter lòng thòng vãi...

cơ mà vẫn loay hoay đếu biết mua cái nào để dùng, ai cho xin cái link phát

@tmk1207 09/2009
#3064
Ưng 5

@nguoidingoaipho 03/2009
#3069
Ưng 4
Oh lại còn bài tách VAT nữa ah
Vn bán hàng kiểu Mỹ . Khi trả tiền thì tự động cộng VAT vào. Mỹ mỗi bang có VAT khác nhau nên k cộng sẵn, còn VN thì ở đâu VAT cũng giống nhau là 10% mà còn bày đặt vứt VAT ra, định lừa ae đó

@Kacee 06/2007
#3116
Ưng 53
Vàng quan điểm
có ai cần cái dashboard này không?

@Kacee 06/2007
#3119
Ưng 58
Vàng quan điểm
exporter thì mình dùng cái này https://hub.docker.com/r/hatamiarash7/mikrotik-exporter

còn graph thì đây https://pastebin.com/6d27pn7U

chi tiết hơn về sử dụng Grafana với Prometheus (và Docker) thì chắc không tiện post trong thread này rồi...

@vuducdong
#3132
Ưng 5
Nhờ các bác chỉ giáo với, em đang cấu hình IPv6 trên con hEX mà Status của DHCP Client cứ kẹt ở searching ra không prefix?
View attachment 408210

Hi vọng giúp được bạn:
1, Trên thiết bị nhà mạng cấp cho bạn (ở chế độ bridge mode, cần chọn ipv4/ipv6 nhé)

2, Bật Use Peer DNS của ipv4 (trên interface pppoe-out1, thẻ Dial Out), tùy chọn: có thể không cần tích cái này.


3, Thiết lập DHCP v6 Client (Pool Name tự đặt, tránh trùng với pool name của ipv4, cho dễ phân biệt)


4, Thiết lập Ip v6 Address: chọn From Pool là Pool Name ở bước 3
***Lưu ý: không cần tạo trước pool, pool được sinh ra tự động ở bước 3 rồi.


5. Thêm option: nếu chưa chạy


6. Nếu đã từng làm rồi mà chưa chạy, thì kiểm tra xem ipv6 - pool đã được tạo ra chưa, thì xóa nó đi và làm lại theo trình tự.

@idiots 06/2012
#3387
Ưng 4
Về đội hAP ac2, đang vọc wifi maketing :3

@ceibga
#3413
Ưng 7
Lại là em đây
Vừa múc CCR1036-12G-4S-EM, bản 8GB 36 core CPU, dual PSU, 1200 bai đần

Sếp chê RB4011 với CCR1009 rẻ quá, chắc là đồ đểu, nên là múc cho sếp coi con khủng nhất của Mik luôn cho sếp vừa ý
Cao hơn có con 1072 nhưng là cổng SFP ko tính

Vừa loay hoay lắp lên giá, mới kết nối mạng được thôi, chưa set up gì nữa cả. Ko biết liệu có setup thành công cho nó ko nữa, ko được thì ăn cám


@anicedoll123 07/2012
#3439
Ưng 6

Hàng về đến, rãnh e làm bài review

@ppptran 05/2018
#3852
Ưng 5
Nguyên cái hành lang chung cư 80m bác ơi. Mấy con aruba đặt ngoài mái che em sợ mưa ẩm lên là nó tạch nên mới cố kiếm mấy con outdoor đó trước chắc lắm là mấy con unifi rồi đấy chứ, mà lên thớt aruba đọc xong bị sợ
Thôi đi. Tôi để mái hiên đây, cách mái tôn 5 tấc, mùa hè nóng lòi ll. Để Mấy chục con, hơn năm rưỡi rồi. Có sao đâu, đây là aruba 105 cùi bắp nha.

Ông có 15 triệu thì có giàn ngon luôn.

1. Mikrotik RB4011. Giá tầm 4.5 triệu, đầy thằng bán

2. Mua 6 con aruba iap 225 , tầm 1.2 triệu 1 con.

3. Còn lại mua thùng cáp cat6e tốt tốt xíu.+ kềm bấm xuyên thấu, hạt mạng xuyên thấu. Kéo dây từ từng node aruba về mikrotik.

Bao khỏe.

Ez game.

@VN.Classic 08/2009
#3890
Ưng 4
Chắc ai đó sẽ cần: Khoá thiết bị theo MAC theo một thời gian cố định và ngày trong tuần

Vào New Terminal gõ lệnh:
/ip firewall filter add chain=forward action=drop time="20:00:00-12h,mon,tue,wed,thu,fri,sat,sun" src-mac-address=00:00:00:00:00:00
Diễn giải:
  • 20:00:00-12h,mon,tue,wed,thu,fri,sat,sun: Khoản thời gian khóa và mở internet và các ngày cần khóa trong tuần
  • 00:00:00:00:00:00: Là MAC cần khóa (Bạn có thể vào HDCP Server - > Leases để xem các thiết bị đăng nhập copy thiết bị khóa tại Mac Address dán vào)

Kết quả: Đối tượng sẽ sau khi Khóa sẽ được đưa vào mục Fileter Rules sau đó sẽ tự động kích hoạt khóa và mở lại internet theo giờ và ngày đã cài đặt sẵn

via theNEXTvoz for iPhone

@nguoidingoaipho 03/2009
#4059
Ưng 4
Các thím có tài liệu lý thuyết về Mangle, Control Traffic không, cho em xin với ạ.
Thằng Mangle này nhiều Chain và Action quá em không phân biệt hay áp dụng trường hợp nào, em toàn config lụi tí nó chạy .
https://help.mikrotik.com/docs/display/ROS/Mangle
Zô luyện 7x7=49 ngày sẽ hiểu dc

@ppptran 05/2018
#4104
Ưng 7
bác chưa hiểu ý mình rồi. Bác tạo bridge_kids, sau đó tạo trong wlan một virtual interface. Như vậy bác đã tạo được 1 ssid for kids trong cái interface này. Add cái virtual interface này vào bridge là được rồi, đâu cần nhét port gì vào bridge nữa. Bây giờ trong phần dhcp tạo riêng 1 server và dns như trên thôi.
Dễ nhất là vlan

1. Tạo 1 master bridge, gồm tất cả các port. Trừ port gán cho wan.

2. Tạo vlan-home, vlan-guess, vlan-kid, nằm luôn trong bridge

3. Tạo dhcp cho từng vlan này. LƯU Ý : Master của dhcp là từng vlan. Ko phải bridge.

4. Vào dhcp, vào network, vào dns ( trong dhcp) gán dns của adguard kid vào vlan-kid. LƯU Ý: dns gán trong này sẽ overide dns global ngoài ip, dns.
Chừng nào trong dhcp, dns mà ko gán, nik nó mới pickup dns global ngoài ip,dns.

5. Vào AP, cấu hình ssis-kid, gán vlan cho từng ssid.

Là xong

Muốn chắc ăn. Tạo drop MAC address của kid devices nếu nó vô wifi của người lớn

@bachkimden
#4354
Ưng 4
Bác chạy cái này bằng cơm hay scrip tự động thế?

Mình mới vọc script thử và đặt lịch hẹn. Chạy tốt luôn bác

- Tạo schedule -> cấp quyền đọc, ghi

+ Script chạy từ 19 -> 0h

Code:
/ip ipsec mode-config
set [ find name=SGP ] src-address-list="" connection-mark=NUOCNGOAI

+ Script chạy từ 0h -> 19h

Code:
/ip ipsec mode-config
set [ find name=SGP ] src-address-list=spechost connection-mark=""

@cuibapvodanh 06/2012
#4376
Ưng 4

@hetien 09/2007
#4436
Ưng 6
@hetien
Xin list IP của facebook đi mai fen.
Cần list IP cho fb qua vpn

@thong333 04/2011
#4505
Ưng 4
Có script tự chọn máy chủ tối ưu, bạn tham khảo thêm bên đây.
Script to change server NordVPN

@dark_baron 01/2008
#4798
Ưng 6
có bác nào bị xác thực bên google khi sử dụng vpn surfshark không? vào taobao cũng không được luôn
Xác thực google thì bác thử đổi server VPN, hoặc kill active peer đi kết nối lại.

Còn vào taobao hay mấy trang của TQ thì do Great Wall của nó lọc quá tốt thôi, bác thêm list IP của China vào danh sách bypass VPN là lại vào được

@dark_baron 01/2008
#4800
Ưng 5
Thím có IP của Hong Kong & Singapore ko?
Gửi thým list của HK & SIN

@tmk1207 09/2009
#4899
Ưng 4
Nhiều bác pm mình hỏi vụ VRRP. Sr mình ko trả lời hết được. Thôi mình share luôn file VRRP cho các bác tham khảo

Các bác lấy về dùng nhé, đây là cho mạng viettel, quay ppoe qua vlan 35. Có gì các bạn không hiểu cứ tag mình vào.

Srcipt mình chia sẻ để anh em tìm hiểu thôi chứ đừng mang phá người ta nhé. Tội

https://www.fshare.vn/file/9CRJ3I2HY6MB

@yamahatri 10/2006
#4915
Ưng 4
Cỡ con hap ac2 mà 256MB ram chắc không ai biết Mikrotik có con 750gr3 luôn ha chứ đừng nói nóng hay mát
Có đấy, lô lỗi thì phải chúng nó đóng gấp đôi ram. Trên 4rum chúng nó khoe nhiều đấy, cơ mà chắc ko phải hàng pp ở việt
chào bạn, ngoại trừ lô lỗi ra bạn có thể mua hap ac3 nhé, 2 cái cây anten ngoài nó đẹp lắm. với cái tản nguyên khối nữa. có 1 mod / mem kỳ cựu đang thanh lý con ac3
PS: đính kèm hình ac3 luôn cho các chủ tịch tham khảo (hình online)

to hơn, nhiều lỗ, hàng mới nhất
(lưu ý: loại tích hợp LTE (4G) mắc hơn 100 đồng, thôi mua cái usb cắm vào đỡ cho nó tiết kiệm)


@hetien 09/2007
#5020
Ưng 5
Thím nào muốn dùng vpn mà chưa mua được thì liên hệ hetien, chỉ cần tạo kết nối pptp client trên mik thôi rồi tạo rule cân chuyển hướng quốc tế sang đường pptp của hetien là được.

Gửi từ Samsung SM-N920C bằng vozFApp

@VN.Classic 08/2009
#5049
Ưng 6
Có thể bạn chưa biết: Chặn Windows Update trong Mikrotik / Chặn bản cập nhật Windows 7,8,10 từ Mikrotik

Dùng câu lệnh:
Code:
/ip firewall raw
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com

Hoặc theo câu lệnh này:
Code:
/ip firewall filter
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" protocol=tcp tls-host=*.windowsupdate.microsoft.com

@VN.Classic 08/2009
#5093
Ưng 4
Có thể bạn chưa biết:
Mặc đình khi chỉnh sửa file .rsc trên Notepad ++ chúng ta nhận thấy ngôn ngữ của file .rsc rất khó đọc . Để giải quyết vấn đề này chúng ta cần thực hiện các bước như sau

Các bước thực hiện: (Bỏ qua bước 1 - > 2 nếu các bạn đã cài đặt Notepad ++)
1. Tải Notepad++: http://www.notepadplusplus.org
2. Cài đặt Notepad++
3. Download file RouterOS Syntax-Highlighter.zip( File đính kèm) và giải nén sẽ thấy file RouterOS-Syntax-Highlighter.xml
4. Mở Notepad++
5. Click Language > User Defined Language > click Import file tím đến file đã giải nén.
6. Đóng và mở lại Notepad++
7. Mở file .rsc. Chọn Language trên menu --> Chọn “RouterOS”

Xem kết quả



@gackiemno2 04/2009
#5113
Ưng 4
Rảnh rỗi quá nên em lôi đống thiết bị mạng cũ ở nhà ra nâng cấp lại thấy hiệu quả phết các bác ạ.

@Imhomtep 02/2013
#5116
Ưng 4
bác nào có list ip Việt Nam update mới nhất , để add vào mikrotik . Cho mình xin . Thanks
Code:
https://www.ipdeny.com/ipblocks/data/countries/vn.zone

Đây bác

@Imhomtep 02/2013
#5123
Ưng 4
Ok mình có nhắn tin bạn rồi đó.
Có gì liên hệ mình.
Thanks bạn.
1. chạy ddns nếu ip động.
2. nhóm list wan để nat port cho nhanh.
3. Tạo 1 con linux trong Lan, cài squid proxy, set port, user, pass, rule..v..v
4. nat port proxy với list wan ở b2.

@pantigon25 08/2013
#5232
Ưng 4
Chào các Bác. Mình cũng mới từ Draytek qua.
Tình hình mình đang quay 2 PPPoe (hên là vẫn chạy dc ),
Mục đích thử nghiệm LB trên Mikrotik, ko định chích choét.
Mục tiêu là chỉ cân bằng tải (không cộng gộp băng thông), giống như IP Based trên Draytek.
Nhưng qua Mikrotik hiện tại chạy ko ổn định lắm.

Trong Thớt: Cân bằng tải 4 wan với Mikrotik RB750gr3
Thấy có 1 Bác có nói:
"Dùng PCC. Chú ý: vì cùng 1 block, nên sẽ có cùng IP gateway. Nên thêm dấu % vào interface trong phần Route"
1/ Mình đang gặp trường hợp bị cùng IP Gateway này. ko rõ thêm dấu % cụ thể vào phần nào vậy mọi người. Và mục làm xong sẽ ổn định hơn không.
2/ Nếu trong IP Route mình đã thêm ip route như kiểu này:
Code:
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    VNPT1 routing-mark=to_VNPT1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    VNPT2 routing-mark=to_VNPT2 scope=30 target-scope=10
Thì trong phần Interface của 2 đường PPPoe có nên tick chọn Add Default Route không và Distance của nó nên nhập số bằng nhau hay cái 1, cái 2 vậy mọi người.


Code toàn bộ cấu hình như bên dưới nhé các Bác. Thanks!
Code:
/ip firewall mangle
add action=mark-connection chain=input disabled=no in-interface=VNPT1 \
    new-connection-mark=to_VNPT1 passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=VNPT2 \
    new-connection-mark=to_VNPT2 passthrough=yes
 
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=VNPT1 new-connection-mark=to_VNPT1 passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=VNPT2 new-connection-mark=to_VNPT2 passthrough=yes

add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no dst-address-type=!local in-interface=LAN new-connection-mark=\
    to_VNPT1 passthrough=yes per-connection-classifier=both-addresses:2/0
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no dst-address-type=!local in-interface=LAN new-connection-mark=\
    to_VNPT2 passthrough=yes per-connection-classifier=both-addresses:2/1

add action=mark-routing chain=prerouting connection-mark=to_VNPT1 disabled=\
    no in-interface=LAN new-routing-mark=to_VNPT1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=to_VNPT2 disabled=\
    no in-interface=LAN new-routing-mark=to_VNPT2 passthrough=yes

add action=mark-routing chain=output connection-mark=to_VNPT1 disabled=no \
    new-routing-mark=to_VNPT1 passthrough=yes
add action=mark-routing chain=output connection-mark=to_VNPT2 disabled=no \
    new-routing-mark=to_VNPT2 passthrough=yes

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=VNPT1
add action=masquerade chain=srcnat disabled=no out-interface=VNPT2

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    VNPT1 routing-mark=to_VNPT1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    VNPT2 routing-mark=to_VNPT2 scope=30 target-scope=10
Thím bắt buộc phải add default route với distance khác nhau cho 2 line pppoe nha. Nếu không thì 1 trong 2 line mà rớt kết nối thì gói tin không biết đi ra bằng line net nào do k có default route. Ngoài ra thím phải monitor gateway để biết là gateway đó có ra được internet hay không. Chứ check ping gateway không hiệu quả nha. Ví dụ với Viettel, khi thím nợ cước và bị cắt net do quên thanh toán thì line pppoe vẫn nhận được ip wan từ viettel nhưng ip wan đó không ra được internet, lúc này loadbalancer mà định tuyến qua line Viettel đó thì sẽ không ra được internet

@gackiemno2 04/2009
#5260
Ưng 10
Báo cáo các chủ tịch sau nhiều hôm cày cuốc ngâm cứu thì em đã tích hợp được VPN WARP Cloudflare chạy trực tiếp trên router Mikrotik 750Gr3 qua giao thức Wireguard, các thiết bị kết nối wifi trong nhà tự có VPN không cần phải cài đặt thêm, hệ thống tự nhận diện những dịch vụ quốc tế để chạy qua vpn còn dịch vụ trong nước thì chạy trực tiếp, kết hợp với 1 con DNS ADGuard Home chạy trên NAS nữa sạch bay quảng cáo trừ.. youtube = ))

Tốc độ tạm chấp nhận được nhưng vpn free thì thế cũng ngon rồi

Có chủ tịch nào có nhu cầu giống vậy vote cho em phát có động lực làm tut hướng dẫn ạ )

@gackiemno2 04/2009
#5267
Ưng 4
https://voz.vn/t/huong-dan-cai-dat-...-dong-khi-su-dung-cac-dich-vu-quoc-te.362613/

Cách cài đặt VPN WARP của Cloudflare lên router Mikrotik và cách định tuyến tự động sử dụng vpn khi dùng các dịch vụ quốc tế, bài viết em bổ xung ở đây ạ.

@Imhomtep 02/2013
#5312
Ưng 4
Hỏi về cách thiết lập Mikrotik để chỉ kết nối VPN cho từng website
----------------------------------------------------------


Hi các thím, em mới bắt đầu dùng Mikrotik RB750Gr3. Đợt này em WFH, nên có một số website nội bộ cần phải dùng qua VPN công ty.

Vậy có cách nào thiết lập Mikrotik để khi kết nối tới những website đó nó sẽ qua VPN không?
  • Ví dụ, với các website xxx.com, yyy.com thì nó sẽ qua VPN công ty
  • Với các webiste còn lại thì sẽ kết nối bình thường

Thanks các thím.
1. tạo list domain
Sử dụng rule raw để list ip cho domain
2. Đánh dấu kết nối
Sử dụng rule mangle để mark connect hoặc mark routing đối với từng list ip mong muốn ở bước 1
3. Định tuyến
Route các kết nối đã đánh dấu ở bước 2 để định tuyến ra gateway mong muốn (pppoe, vpn, proxy...)

Làm 3 bước này là đc rồi

@tuantu_51 08/2009
#5498
Ưng 5
Chơi mik cũng lâu mà làm quài không thấy vụ thống kê lưu lượng WAN như app Hi FPT nên mình viết 1 cái web + script tính lưu lượng share ae chơi.
https://github.com/digiera-networks/mik-traffic-stats

@tuanreb
#5607
Ưng 4
Tất tần tật về script cho mikrotik, các thím quan tâm thì vào đây xem nha.
https://buananetpbun.github.io/

Còn đây là script đã tạo sẵn dùng cho các dịch vụ Block YT, FB này nọ đủ cả nha:
https://buananetpbun.github.io/mikrotik/
P/s: có gì chủ thớt (@tuanreb ) up lên #1 cho các thím khác dễ thấy luôn nha
Đã cập nhật ở #3 rồi nhé

@anicedoll123 07/2012
#5797
Ưng 4
Chắc thím đó quên so về giá $$$$ nên thành ra mikrotik là "thằng lóc nhóc"
Thật câu chuyện này nói ra biết thằng này ngu

Đi so hàng chính hãng new với hàng thải mỹ. So sánh vậy thì lại quá ngu

So sánh forrtinet cisco peplink với mikrotik lại thêm 1 cái ngu? Thử xem giá 2 con nó có ngang nhau ko?
1 bên thì toàn tính k$, 1 bên thì toán tính bằng trăm$

So thì so cùng phân khúc, cấu hình, tầm giá, tình trạng

Luôn đem cấu hình ra so với mấy con cỏ mikrotik như gr3, ap ac2,...
Trong khi router nó có riêng bản cho x86 thì lại đéo thấy nó so? Build 1 con mạnh như bọn indonesia xem nó có ngon ko
https://citraweb.com/produk_lihat.php?id=805


Và cuối cùng là bản tình ca chê bai mikrotik ngu học trong việc cấu hình, ngôn từ linux, ko có webui 1 click 1 kill

Nghĩ mà chán, hệ điều hành nào cũng có guide cả, trước khi a dùng thì a phải tìm hiểu kĩ, a đéo tìm hiểu xong a bảo họ ngu. Ở đây là a ngu hay hãng nó ngu??